Single exposures of DECaLS DR5 do not work

Hello @dstn

I was looking at some artefacts in DR5 but when I click Single Exposures, I get an error message instead. This is what the screenshot below says. Is there a way to fix the error? Others are experiencing this too.

Should work now.

When you’re reporting on issue on a web page, please always include the link in text form. Makes it much easier to reproduce what you’re seeing and check whether a fix worked.

cheers,
dustin

I just tried, but unfortunately I get blank images instead. And another problem is happening, the exposures in Legacy Survey DR6+DR7 is returning mostly blank images, thus being forced to use MZlS+BASS DR6 and DECaLS DR7. I’m sorry, I forgot to add the link. (I cropped the image to get rid of privacy) Please note I’m using a different browser safari on my personal tablet (because My computer dosen’t work for me) so It could possibly work for you, but dosen’t work for me.

Also, it does include the link below the image.

https://www.legacysurvey.org/viewer/exposures/?ra=189.7771&dec=8.6768&layer=decals-dr5
https://www.legacysurvey.org/viewer/exposures/?ra=189.8480&dec=9.0102&layer=ls-dr67

DR5 was working for me.
I just fixed DR6+7.
cheers,
dustin

1 Like

DR5 is also working for me too. Thanks so much for fixing the issue!